There has been no releases of BioStar 1 SDK after 1.9.

You cannot use BioStar 1 SDK to connect to 2nd generation devices. You have to use BioStar 2 Device SDK.


BioStar 1.92 allow 2nd generation devices such as A2, L2, W2, BioStation2 connectivity, but this was only possible because it used BioStar 2 Device SDK.  

You can learn more about BioStar 2 Device SDK and BioStar 2 API at our knowledgebase.

 BioStar 2 Device SDK: http://kb.supremainc.com/bs2sdk/doku.php?id=en:start 


BioStar 2 API: https://api.biostar2.com/v1/docs/ 


If you need the SDK, please request to your local distributor.