[Solución de problemas] [Integración de Suprema con Genetec Security Center] No se puede iniciar sesión después de instalar Suprema Integration con Genetec Security Center al principio

Nombre del producto: Suprema Integration con Genetec Security Center

Afecta a la versión: 1.01.35 o versión inferior

 

Existe el problema [No se puede iniciar sesión] después de instalar Suprema Integration con Genetec Security Center al principio.

 

Situación relevante:

Es posible que aparezca la siguiente ventana emergente tan pronto como ingrese el ID de administrador / PW.

 

Ventana emergente:

Información: En la primera ejecución o al reiniciar el servidor de integración, la obtención de información de Genetec Security Center puede tardar hasta 3 minutos. No es posible iniciar sesión en medio de este proceso.

 

Captura de pantalla:

Captura de pantalla de un ordenador

Descripción generada automáticamente

 

* Tenga en cuenta que esta ventana emergente es una ventana emergente común para otros casos.

 

 

Causa:

Los servicios relevantes se detienen mientras la información de GSC se sincroniza con la integración.

 

 

Solución temporal:

Detenga el sistema de integración GSC y Suprema y luego reemplace el servidor .exe en C:\Archivos de programa\Suprema integración con Genetec Security Center al siguiente archivo de parche.

 

servidor.zip

 

Plan:

La próxima versión resolvería el problema.