Problem
I’ve got (108) error during BioStar2 license activation.
How can we resolve the issue?
Relevant error message
Failed to activate the license. (108)
Cause
There are three possibilities.
1) Already activated
2) Can’t access Suprema license server via Internet
BioStar2 Online License Activation could be blocked by the network environment.
Please unblock the below domain (license.biostar2.com) with the port 80 in Firewall. It's our online site for license activation.
- license.biostar2.com
- Port: 80
3) Incorrect license key
4) Online license Issue of BoiStar v2.6 or higher version
Recently, BioStar2 uses Java internally and BioStar2 v2.6 installation file updated Java version. . We are trying to resolve the case to next version of BioStar2.
Please check the installed JAVA version referring the below article and set the environment valuables.
[BioStar 2] BioStar Service Doesn't Start After Java Upgrade / Uninstall
[BioStar 2] License Check Appearing in BioStar 2 When License is Not Required
Solution
Contact Suprema with the license key.
Or, you can also ask to make offline license if you can't find the cause.